VendorsFedora Projectfedoraall versions
Vulnerabilities

Fedora Project Fedora

Ranked by severity, then by exploit likelihood. Click a CVE ID for its full record.

5368CVEs
CVE-2023-1386
Qemu: 9pfs: suid/sgid bits not dropped on file write
Published 2023-07-24 · Modified
7.8EPSS 0.002
CVE-2024-27019
netfilter: nf_tables: Fix potential data-race in __nft_obj_type_get()
Published 2024-05-01 · Modified
7.8EPSS 0.002
CVE-2020-6546
Inappropriate implementation in installer in Google Chrome prior to 84.0.4147.125 allowed a local attacker to potentially elevate privilege via a crafted filesystem.
Published 2020-09-21 · Modified
7.8EPSS 0.002
CVE-2021-3551
A flaw was found in the PKI-server, where the spkispawn command, when run in debug mode, stores admin credentials in the installation log file. This flaw allows a local attacker to retrieve the file to obtain the admin password and gain admin privileges to the Dogtag CA manager. The highest threat from this vulnerability is to confidentiality.
Published 2022-02-16 · Modified
7.8EPSS 0.002
CVE-2024-27021
r8169: fix LED-related deadlock on module removal
Published 2024-05-01 · Modified
7.8EPSS 0.002
CVE-2026-54230
Abrt: event handler scripts follow symlinks when writing output files, allowing arbitrary file overwrites
Published 2026-06-13 · Modified
7.8EPSS 0.002
CVE-2020-0081
In finalize of AssetManager.java, there is possible memory corruption due to a double free. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-8.0 Android-8.1 Android-9 Android-10Android ID: A-144028297
Published 2020-04-17 · Modified
7.8EPSS 0.002
CVE-2020-26258
Server-Side Forgery Request can be activated unmarshalling with XStream
Published 2020-12-16 · Analyzed
7.7EPSS 0.818
CVE-2021-23017
A security issue in nginx resolver was identified, which might allow an attacker who is able to forge UDP packets from the DNS server to cause 1-byte memory overwrite, resulting in worker process crash or potential other impact.
Published 2021-06-01 · Modified
7.71 PoCEPSS 0.535
CVE-2015-8567
Memory leak in net/vmxnet3.c in QEMU allows remote attackers to cause a denial of service (memory consumption).
Published 2017-04-13 · Modified
7.7EPSS 0.056
CVE-2019-3900
An infinite loop issue was found in the vhost_net kernel module in Linux Kernel up to and including v5.1-rc6, while handling incoming packets in handle_rx(). It could occur if one end sends packets faster than the other end can process them. A guest user, maybe remote one, could use this flaw to stall the vhost_net kernel thread, resulting in a DoS scenario.
Published 2019-04-25 · Modified
7.7EPSS 0.043
CVE-2020-13692
PostgreSQL JDBC Driver (aka PgJDBC) before 42.2.13 allows XXE.
Published 2020-06-04 · Modified
7.7EPSS 0.041
CVE-2019-16775
Unauthorized File Access in npm CLI before before version 6.13.3
Published 2019-12-13 · Modified
7.7EPSS 0.033
CVE-2020-10725
A flaw was found in DPDK version 19.11 and above that allows a malicious guest to cause a segmentation fault of the vhost-user backend application running on the host, which could result in a loss of connectivity for the other guests running on that host. This is caused by a missing validity check of the descriptor address in the function `virtio_dev_rx_batch_packed()`.
Published 2020-05-20 · Modified
7.7EPSS 0.022
CVE-2019-16777
Arbitrary File Overwrite in npm CLI
Published 2019-12-13 · Modified
7.7EPSS 0.020
CVE-2022-21682
flatpak-builder can access files outside the build directory.
Published 2022-01-13 · Modified
7.7EPSS 0.017
CVE-2023-27538
An authentication bypass vulnerability exists in libcurl prior to v8.0.0 where it reuses a previously established SSH connection despite the fact that an SSH option was modified, which should have prevented reuse. libcurl maintains a pool of previously used connections to reuse them for subsequent transfers if the configurations match. However, two SSH settings were omitted from the configuration check, allowing them to match easily, potentially leading to the reuse of an inappropriate connection.
Published 2023-03-30 · Modified
7.7EPSS 0.013
CVE-2022-0908
Null source pointer passed as an argument to memcpy() function within TIFFFetchNormalTag () in tif_dirread.c in libtiff versions up to 4.3.0 could lead to Denial of Service via crafted TIFF file.
Published 2022-03-11 · Modified
7.7EPSS 0.013
CVE-2020-15114
Denial of Service in etcd
Published 2020-08-06 · Modified
7.7EPSS 0.012
CVE-2024-3056
Podman: kernel: containers in shared ipc namespace are vulnerable to denial of service attack
Published 2024-08-02 · Modified
7.7EPSS 0.005
CVE-2020-6555
Out of bounds read in WebGL in Google Chrome prior to 84.0.4147.125 allowed a remote attacker to obtain potentially sensitive information from process memory via a crafted HTML page.
Published 2020-09-21 · Modified
7.6EPSS 0.022
CVE-2021-32808
Cross-site scripting in ckeditor via abuse of undo functionality
Published 2021-08-12 · Modified
7.6EPSS 0.012
CVE-2020-25647
A flaw was found in grub2 in versions prior to 2.06. During USB device initialization, descriptors are read with very little bounds checking and assumes the USB device is providing sane values. If properly exploited, an attacker could trigger memory corruption leading to arbitrary code execution allowing a bypass of the Secure Boot mechanism. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
Published 2021-03-03 · Modified
7.6EPSS 0.008
CVE-2024-3841
Insufficient data validation in Browser Switcher in Google Chrome prior to 124.0.6367.60 allowed a remote attacker to inject scripts or HTML into a privileged page via a malicious file. (Chromium security severity: Medium)
Published 2024-04-17 · Analyzed
7.6EPSS 0.007
CVE-2024-22421
Potential authentication and CSRF tokens leak in JupyterLab
Published 2024-01-19 · Modified
7.6EPSS 0.007
CVE-2021-28702
PCI devices with RMRRs not deassigned correctly Certain PCI devices in a system might be assigned Reserved Memory Regions (specified via Reserved Memory Region Reporting, "RMRR"). These are typically used for platform tasks such as legacy USB emulation. If such a device is passed through to a guest, then on guest shutdown the device is not properly deassigned. The IOMMU configuration for these devices which are not properly deassigned ends up pointing to a freed data structure, including the IO Pagetables. Subsequent DMA or interrupts from the device will have unpredictable behaviour, ranging from IOMMU faults to memory corruption.
Published 2021-10-06 · Modified
7.6EPSS 0.004
CVE-2014-0160
The (1) TLS and (2) DTLS implementations in OpenSSL 1.0.1 before 1.0.1g do not properly handle Heartbeat Extension packets, which allows remote attackers to obtain sensitive information from process memory via crafted packets that trigger a buffer over-read, as demonstrated by reading private keys, related to d1_both.c and t1_lib.c, aka the Heartbleed bug.
Published 2014-04-07 · Analyzed
7.5KEV4 PoCEPSS 1.000
CVE-2023-44487
The HTTP/2 protocol allows a denial of service (server resource consumption) because request cancellation can reset many streams quickly, as exploited in the wild in August through October 2023.
Published 2023-10-10 · Analyzed
7.5KEV1 PoCEPSS 1.000
CVE-2023-50387
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.
Published 2024-02-14 · Modified
7.5EPSS 1.000
CVE-2019-5418
There is a File Content Disclosure vulnerability in Action View <5.2.2.1, <5.1.6.2, <5.0.7.2, <4.2.11.1 and v3 where specially crafted accept headers can cause contents of arbitrary files on the target system's filesystem to be exposed.
Published 2019-03-27 · Analyzed
7.5KEV1 PoCEPSS 0.985
CVE-2024-31309
Apache Traffic Server: HTTP/2 CONTINUATION frames can be utilized for DoS attack
Published 2024-04-10 · Modified
7.5EPSS 0.946
CVE-2020-8617
A logic error in code which checks TSIG validity can be used to trigger an assertion failure in tsig.c
Published 2020-05-19 · Modified
7.51 PoCEPSS 0.934
CVE-2022-3786
X.509 Email Address Variable Length Buffer Overflow
Published 2022-11-01 · Modified
7.5EPSS 0.925
CVE-2024-27316
Apache HTTP Server: HTTP/2 DoS by memory exhaustion on endless continuation frames
Published 2024-04-04 · Modified
7.5EPSS 0.913
CVE-2022-3602
X.509 Email Address 4-byte Buffer Overflow
Published 2022-11-01 · Modified
7.5EPSS 0.908
CVE-2022-30522
mod_sed denial of service
Published 2022-06-08 · Modified
7.5EPSS 0.895
CVE-2020-9490
Apache HTTP Server versions 2.4.20 to 2.4.43. A specially crafted value for the 'Cache-Digest' header in a HTTP/2 request would result in a crash when the server actually tries to HTTP/2 PUSH a resource afterwards. Configuring the HTTP/2 feature via "H2Push off" will mitigate this vulnerability for unpatched servers.
Published 2020-08-07 · Modified
7.5EPSS 0.888
CVE-2013-2028
The ngx_http_parse_chunked function in http/ngx_http_parse.c in nginx 1.3.9 through 1.4.0 allows remote attackers to cause a denial of service (crash) and execute arbitrary code via a chunked Transfer-Encoding request with a large chunk size, which triggers an integer signedness error and a stack-based buffer overflow.
Published 2013-07-18 · Modified
7.54 PoCEPSS 0.875
CVE-2023-50868
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.
Published 2024-02-14 · Analyzed
7.5EPSS 0.817
CVE-2022-34169
Apache Xalan Java XSLT library is vulnerable to an integer truncation issue when processing malicious XSLT stylesheets
Published 2022-07-19 · Modified
7.5EPSS 0.810
← Prev51 / 135Next →